View Thread
Point Defense Systems » Support for our Releases » Miscellaneous Support
 Print Thread
Real trouble with frame rate..
EviLincarnatE
I just downloaded PDS a couple of hours ago, and it woked fine. first time i went to get the hang of it playing player VS. cpu i realized i was getting about 10 fps. As soon as i try to do anything, i get about 2 fps, even when i'm just telling a ship to move. Banghead :yell: Any suggestions?
 
EviLincarnatE
so even though i have the recommended stuff for HW2, i need better? :cry::cry::cry:
Edited by EviLincarnatE on 22-04-2006 02:28
 
Inert
I have beyond recommended two-fold. It still lags.
 
EviLincarnatE
I normally only play with one cpu on expert, but PDS lags even when i've just started and have only one cpu and the basic starting fleets
 
EviLincarnatE
Apparently, its something to do with my graphics card. says i need to get a new one, even though i already did.:confused:
 
EviLincarnatE
okay, new problem. now i can only see the upper left part of the main menu. my computer loves to fill my life with hate.
 
Phantom
i have no idea, maybe try reinstalling HW 1.1
:confused:
im a 1337 n00b
 
Inert
You probably set your resolution too high.
 
Sun Tzu
About lag: if you're playing with 7.0, update to 7.2. Also if you are playing on maps with lots of clouds, stop them spinning (open data/scripts/tuning.lua and set maxSpinSpeed = 0).

About support: again, mentioning your hardware and OS specs could help.
 
EviLincarnatE
1. I'll try updating from 7.0 to 7.2
2. Here is my hardware n' stuff:
Video Card: GeForce4 MX420
Processor: Pentium 4, Speed- 1993 MHz
RAM: 256MB
if you need anything else, just ask.
i'm pretty sure that i have everythig for recommended stuff but the 512 MB RAM.

Uhh... sorry, not sure what OS is. just gimmie a hint, pls?
Edited by EviLincarnatE on 22-04-2006 19:50
 
Homdax
With that gfx card I am NOT suprised. 4 year old. Not suitable for this. Not enough memory. GPU not fast enough.
You are in trouble trying to play HW2 (any mod) with that.

Get the RAM doubled while You are at it.
OS= Operating System
king-o'da'bigfile
 
EviLincarnatE
Thanks. I thought it was a bad card. Heres my OS stuff i can find:
Windows XP, version 5.1.2600
Service Pack?: 2.0
I'll go look for some other stuff..
 
Homdax
Not necessary...
Your problem is the garphic card and possibly a lack of internal memory, depends a bit on how fast Your current memory are. If it is PC400 DDR or DDR2, fastest normally available, 256 might be ok.

Some info about memory.
I am NOT saying that is Your memory and I am NOT saying You should buy that brand. Just browse the site for info
Edited by Homdax on 22-04-2006 20:14
king-o'da'bigfile
 
EviLincarnatE
I've definitely got enough memory, so its probably the graphics card.
Anyone know where i can get a new computer that will play PDS well for under $1000?

Oh god. i swear i'm going to break down with all the problems my computer has. Now the sound sounds like a coffe maker in full throttle when im playing.
Edited by EviLincarnatE on 22-04-2006 23:26
 
Inert
Graphics card doesn't really affect the gameplay as long as it works with stock HW2.

Let me compare your computer with mine.

Stats (yours mine):

Processor: P4 2 gHz ; P4 3.2 gHz
RAM: 256 mb ; 1024 mb

Now if I lag...
Edited by Inert on 22-04-2006 23:45
 
Sun Tzu
256 MB RAM is quite low. The lag on my computer was cut down by 3 or 4 when I went from 512 to 1024. I have a mac, OS X, so it might be a bit different on 'normal' PCs. But it did not cost 1000 bucks Shock
 
EviLincarnatE
Well, what i meant was that i want to get a new PC that will play PDS well for under $1000. If that isn't possible, ill just upgrade my current one.
 
Homdax
Its possible.
And then you end up with 2 pc's, the older upgradeable on a longer term.

Show us the PC's You find interesting and we shall give you some advice.
king-o'da'bigfile
 
EviLincarnatE
I think im just gonna upgrade, because that will be cheaper.
 
tasman_devil
Hi There!

I'm new here but got a question:
I've got a fairly nice comp( AMD 64 3500+, 512MB DDR1/400, ATI9800)
but once i get to the tactical screen (space-bar shortcut), i get fps rates for 5-6 while in-game i get 50-60ftps (not in big battles, there the fps crumbles again)...

my setups are : all to the max, 1280*960, v-sync off...

thx for the reply!
 
Jump to Forum