View Thread
Point Defense Systems » Support for our Releases » Gameplay Support
 Print Thread
umm... *perks up* new problem!
Draconian23
I installed PDS 7.3.1 last night and it worked awesomely. but when I tried to play it today, I get an error message, saying:

Conflict with disk emulation software detected. See www.securom.com/emulation for more details.


This is a new PC I'm running on, folks. I dont have emulation software, and I'm running on a retail disk. no copies.

can ya help a bro' out?
 
MagneticNorth
I know you said you didn't have any emulation software, but are you sure you don't have -any- virtual drives? For example;
Nero Image Driver
Alc120%
Daemon Tools
VirtualCD
MagicISO?
Sometimes Nero, and I mean any type of Nero product, can cause conflicts with secuROM/ safedisc protection. For example, Nero Live (A media program like Windows media player) used to cause Shogun: Total War to crash after about 50 turns.
 
Draconian23
Nothing. absolutely no sort of virtual drive at all.
 
Draconian23
Nevermind the first problem. I fixed it by running it under windows NT w/service pack five enabled. worked like a charm.

I do have one problem though. When I go to play the normal campaign in the PDS version, I get to play level one, and then Homeworld crashes after I finish the level. what gives? I can hear a split second of cutscene music, you know, the violins right before Karan says "Our home" and then I suddenly hear the main menu music for a moment, then the loading screen comes on, and then it crashes to windows.

pardon my french, but wtf?

I was sooo relieved to get the game working on my own, and then it crashes after the first level! *laugh* I can do without homeworld, but, where else would I base my fleet-like short stories from? (you guys have the best battle chatter ever... especially when a capital ship goes down I'd like to hear some bloopers of you guys doing battle chatter.)
Edited by Draconian23 on 20-03-2009 04:21
 
MagneticNorth
Hmm Hmmm I was going to ask earlier if you were trying to run it under Vista, I know Vista just doesn't work with securom. If you got it working then great! But if it crashes after the first mission, not so great. I'm not a technical wizard and I had no part in creating the PDS mod, so I'm not sure what to suggest..Normally when someone gets a problem like that, usually re-installing from scratch seems to work. I used to get problems with my HW2 running PDS 7.3.1 for no apparent reason and when I re-installed it was fine. :/ I guess if nothing else you could try that and if that doesn't work then I'll really rack my brains for a solution.

I'm not sure if there are any technical wizards here, but if there are, make yourselves known xD
 
Draconian23
Agg... reinstalled Homeworld, redownloaded PDS 731, moved all the mod files to the correct folder and boom! same thing. I got to the end of level one, and it crashed. however, it did save my progress into level two. BUT, when I tried to load level two, it crashed after the initial load screen for that level.

*polishes revolver* I've never had this problem before. what gives? I'm about ready to shoot my game disk.
 
MagneticNorth
Okay, I've looked all over and this -is- a well known problem. It just doesn't have a fix. What you could try to do is to download a different version of PDS. http://www.pds.homeworldaccess.net/fo...ad_id=1189 is kind of related to this. If you definately have version 7.3.1 you could try downloading either the older version or the newer version here http://www.pds.homeworldaccess.net/do...?cat_id=10. V11 doesn't have a working campaign atm, and if the other versions of V7 don't work for you I have -no- idea what to say anymore. ;3
Edited by MagneticNorth on 23-03-2009 19:51
 
Jump to Forum